Bug #973

avatar

Messages appear in log, but not in smuxi window

Added by Aramati x 3620 days ago. Updated 3573 days ago.

Status:New Start:05/27/2014
Priority:High Due date:
Assigned to:- % Done:

0%

Category:-
Target version:-
Complexity:

Found in Version:

0.11.0.0

Votes: 0

Description

Smuxi
Vendor: Debian 0.11~rc5-1
Frontend: GNOME 0.11.0.0
Engine: 0.11.0.0

For some reason, today smuxi didn't show some messages that were said on a channel. I only noticed this because someone highlighted me, but the smuxi window didn't show the message.

In the log, the messages appear:

[2014-05-27 15:00:49] -!- elf_mobile [[email protected]] has quit [Ping timeout: 252 seconds]
[2014-05-27 15:02:36] -!- elf_mobile [[email protected]] has joined #openmw
[2014-05-27 15:04:17] -!- Fallfeathers [[email protected]] has quit [Read error: Connection reset by peer]
[2014-05-27 15:04:49] -!- elf_mobile [[email protected]] has quit [Client Quit]
[2014-05-27 15:09:41] -!- Sir_herrbatka [[email protected]] has quit [Quit: Konversation terminated!]
[2014-05-27 15:24:04] -!- Drakonis [[email protected]] has joined #openmw
[2014-05-27 15:43:35] -!- trisi_ [[email protected]] has joined #openmw
[2014-05-27 15:45:55] -!- trisi [[email protected]] has quit [Ping timeout: 252 seconds]
[2014-05-27 15:45:55] -!- trisi_ is now known as trisi
[2014-05-27 15:53:09] -!- kuuko [~kuuko@enlightenment/developer/kuuko] has joined #openmw
[2014-05-27 15:57:29] -!- d3str0y [~d3str0y@unaffiliated/d3str0y] has joined #openmw
[2014-05-27 15:59:08] -!- Sir_herrbatka [[email protected]] has joined #openmw
[2014-05-27 15:59:08] -!- mode/#openmw [+o Sir_herrbatka] by ChanServ
[2014-05-27 16:05:31] -!- KittyCat [~kitty@allegro/developer/KittyCat] has quit [Ping timeout: 240 seconds]
[2014-05-27 16:05:41] -!- KittyCat [~kitty@allegro/developer/KittyCat] has joined #openmw
[2014-05-27 16:13:02] -!- pandacommanda [[email protected]] has quit [Ping timeout: 255 seconds]
[2014-05-27 16:32:08] -!- trisi_ [[email protected]] has joined #openmw
[2014-05-27 16:34:19] -!- trisi [[email protected]] has quit [Ping timeout: 252 seconds]
[2014-05-27 16:34:19] -!- trisi_ is now known as trisi
[2014-05-27 16:44:58] -!- scrawl [[email protected]] has joined #openmw
[2014-05-27 16:45:07] <wheybags> [27/05 16:41:37]: the guy that started it doen't contibute anymore actually
[2014-05-27 16:45:07] <serpentine> [27/05 16:41:40]: it came to Zini in a dream
[2014-05-27 16:45:07] <wheybags> [27/05 16:41:48]: serpentine: nico :P
[2014-05-27 16:45:07] <serpentine> [27/05 16:41:50]: but yeah, not that he started it
[2014-05-27 16:45:07] <serpentine> [27/05 16:41:57]: wheybags - we have replaced our god
[2014-05-27 16:45:07] <wheybags> [27/05 16:42:01]: :D
[2014-05-27 16:45:07] <wheybags> [27/05 16:42:07]: the old tribunal is dead
[2014-05-27 16:45:07] <wheybags> [27/05 16:42:17]: the nine zinis reign supreme
[2014-05-27 16:45:07] <serpentine> [27/05 16:42:23]: You know it, Zini the Usurper
[2014-05-27 16:45:07] <aalto> [27/05 16:42:58]: Looking forward to the day I can play the best RPG natively on my Debian-based laptop on a Norwegian mountain... this is such a nice project
[2014-05-27 16:45:07] <Sir_herrbatka> [27/05 16:43:34]: how?
[2014-05-27 16:45:07] <serpentine> [27/05 16:43:37]: Scrawl the dual-headed god of Creation and Destruction (but mostly insects with six legs) :P
[2014-05-27 16:45:07] <Sir_herrbatka> [27/05 16:43:39]: ah, that is simple
[2014-05-27 16:45:07] <Sir_herrbatka> [27/05 16:43:48]: nico was reading about the linus
[2014-05-27 16:45:07] <Sir_herrbatka> [27/05 16:44:08]: and he decided that he wants to be somebody as well ;-)
[2014-05-27 16:45:07] <aalto> Gotta ask though - what Linux distribution do you devs prefer?
[2014-05-27 16:45:07] <Sir_herrbatka> so he turned up volume, started playing this http://www.youtube.com/watch?v=pZb3Xya7jQ8
[2014-05-27 16:45:07] <wheybot> Title: Wasp - I Wanna Be Somebody - YouTube
[2014-05-27 16:45:07] <Sir_herrbatka> and started coding
[2014-05-27 16:45:07] <serpentine> non-linux, FreeBSD crew checking in.
[2014-05-27 16:48:21] -!- mirpa [[email protected]] has joined #openmw

But in the smuxi window, only the join/leave was shown:

15:00 -!- elf_mobile [[email protected]] has quit [Ping timeout: 252 seconds]
15:02 -!- elf_mobile [[email protected]] has joined #openmw
15:04 -!- Fallfeathers [[email protected]] has quit [Read error: Connection reset by peer]
15:04 -!- elf_mobile [[email protected]] has quit [Client Quit]
15:09 -!- Sir_herrbatka [[email protected]] has quit [Quit: Konversation terminated!]
15:24 -!- Drakonis [[email protected]] has joined #openmw
15:43 -!- trisi_ [[email protected]] has joined #openmw
15:45 -!- trisi [[email protected]] has quit [Ping timeout: 252 seconds]
15:45 -!- trisi_ is now known as trisi
15:53 -!- kuuko [~kuuko@enlightenment/developer/kuuko] has joined #openmw
15:57 -!- d3str0y [~d3str0y@unaffiliated/d3str0y] has joined #openmw
15:59 -!- Sir_herrbatka [[email protected]] has joined #openmw
15:59 -!- mode/#openmw [+o Sir_herrbatka] by ChanServ
16:05 -!- KittyCat [~kitty@allegro/developer/KittyCat] has quit [Ping timeout: 240 seconds]
16:05 -!- KittyCat [~kitty@allegro/developer/KittyCat] has joined #openmw
16:13 -!- pandacommanda [[email protected]] has quit [Ping timeout: 255 seconds]
16:32 -!- trisi_ [[email protected]] has joined #openmw
16:34 -!- trisi [[email protected]] has quit [Ping timeout: 252 seconds]
16:34 -!- trisi_ is now known as trisi
16:44 -!- scrawl [[email protected]] has joined #openmw
16:48 -!- mirpa [[email protected]] has joined #openmw

I do not use any Filters.

I should note that during this time, my computer ran very slowly due to almost running out of memory (had some other applications in background). So maybe having a long delay is what is causing the bug.

I set the priority to high because this bug can cause you to not see the messages at all.

History

Updated by Mirco Bauer 3573 days ago

avatar

Pretty sure this is a filter or hook preventing the message from showing up. Could it be that you changed filters, say removed but didn't restart? Because events are still shown. I would need a log to tell what is going wrong...

Updated by Aramati x 3573 days ago

avatar

Could it be that you changed filters, say removed but didn't restart?

Not that I remember, but it's possible. Do filters need a restart to apply?

Also available in: Atom PDF