FAQ #3

Which requirements must be met to compile Smuxi

Added by Bianca Mix 5015 days ago. Updated by Mirco Bauer 4912 days ago.

Category: How to get started Difficluty: Difficluty6
Assigned to:- Due date:
Related issue:- Related Message:-
Related version:- Views:5771
Valid:Valid

Answer

Before compiling Smuxi from source (using the default configure options), the following dependencies must be met:
  • Mono >= 2.2 (1.9.1 if Twitter support is disabled)
  • log4net >= 1.2
  • Nini >= 1.1
Optional:
  • GTK# >= 2.8